Outgoing messages sent with 800+ characters may not properly deliver to SMS destinations
Incident Report for Garmin Services
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 16:35 EDT
Investigating
This issue has been raised with our vendors and is pending investigation. For optimal SMS delivery, keep outgoing messages below 800 characters per message.
Posted Oct 10, 2024 - 17:07 EDT
This incident affected: SMS/Text Communication.