inReach/Iridium messaging traffic being sent to a device may be delayed.
Incident Report for Garmin Services
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 23:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 23:04 EST
Identified
The issue has been identified and working on a fix.
Posted Nov 21, 2024 - 15:24 EST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 14:43 EST
This incident affected: SMS/Text Communication, Email Communication, inReach Weather Forecasts, and SOS Communication.