SMS Messaging Delays

Incident Report for Garmin Services

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 17:03 EST

Update

This only affects customers in Australia, Christmas Island, Cocos (Keeling) Islands, New Zealand, Hong Kong and Satellite Phones.
Posted Jan 27, 2026 - 16:14 EST

Investigating

Messages sent to SMS numbers not in the Garmin Messenger platform are experiencing a delay in delivery. This does not affect SOS messaging.
Posted Jan 27, 2026 - 15:36 EST
This incident affected: inReach Messaging, inReach Developer APIs, Garmin Earthmate Mobile App, and Garmin Messenger Mobile App.