inReach messaging may be delayed for some customers
Incident Report for Garmin Services
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:42 EDT
Monitoring
The issue has been resolved. inReach messages sent during this incident may be delayed.
Posted Jul 18, 2024 - 22:57 EDT
Identified
inReach Messaging is delayed. Developer APIs are affected. SOS Communication is not affected. The issue has been identified and teams are working to mitigate / resolve.
Posted Jul 18, 2024 - 19:54 EDT
This incident affected: Garmin Explore Website and MapShare, SMS/Text Communication, Email Communication, inReach Weather Forecasts, Developer APIs, Garmin Explore Mobile App, Garmin Earthmate Mobile App, and Messenger Mobile App.