Garmin Messenger app photo/voice message issues
Incident Report for Garmin Services
Resolved
This incident has been resolved.
Posted Nov 02, 2024 - 14:21 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2024 - 11:56 EDT
Investigating
Customers may experience issues sending and receiving photo/voice messages via the Messenger app.
Posted Nov 02, 2024 - 11:56 EDT
This incident affected: Messenger Mobile App.